Three hours in...


No progress to report.... Well... a little bit... I figured a couple of things out. But I still can't get it stitching properly. It's threaded but I've got some other problem. I think it's a tension problem. Undoubtedly, it's an operator problem.

I've said a few words and pulled out some of my hair, thankfully I have a lot of it. 

Back to work. 

I think I need a glass of wine....

Comments

K-Koira said…
Is the thread all bunching up on the under side of the fabric? If so, are you absolutely sure the bobbin is in correctly? The front loading bobbins are much harder than the top loading ones to get in right, in my experience.
luckybunny said…
Yes! Now it is. I finally got it stitching - the tension wasn't right. But now I've got to work on my bobbin, I think it might be the problem - or not, I've had a few really nice straight lines with no trouble and a couple bad ones. Could it be speed, or something I'm doing, or would it be the bobbin? It's not bunching up every time... Thanks for trying to help! :) Heaven knows I need it!
Chai Chai said…
Too funny, whenever I try to use something I too have "Operator Problems!"
Dreaming said…
Speed shouldn't be a factor.
I'd double check the bobbin: is the bobbin in the case so the thread is going the correct direction? Is the case securely in it's place?
Double check the thread path from the spool to the needle.
Double check the tension setting for the spool's thread.

These are all problems I've had when sewing. A lot of times I will lean over so closely to the machine that my hair/head will disturb the thread from the spool and it will come off one of the 'hooks'. That always messes up the sewing!
Leigh said…
Oh, machines! They never cooperate when you want them to! I know you'll conquer this in no time.
I have to readjust mine everytime I use it.

You'll figure it out.

Popular Posts